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A Photoshop Introduction For Newbies  
By LearnPhotoshopNow.com 
 
Hello and welcome to the “Getting Started With Photoshop”. This first volume will guide 
you through the basics of Photoshop. We’ll start at the beginning and slowly be working 
our way through to the more advanced stuff… but don’t worry it’s all aimed at the total 
newbie. 
 

-----Side Note----- 
 
If you prefer to learn with video tutorials then click here and grab the 
free report about our exciting new “Photoshop Fast Track For 
Newbies!” video tutorial series. 
 
-----End Note----- 

 
In volume 1 of this “Photoshop Newbie Guide” we will be taking a look at how to get 
started with Photoshop, and finding out where most of the simple day to day tools are 
found. 
 
There are many different ways in which you can use Photoshop. You might be an editor 
laying out images for a photography magazine, a photographer restoring an old print to 
mint condition or a website designer. In fact Photoshop is just about used on every single 
magazine there is in some form or other. 
 
Once you start working more on Photoshop you’ll find yourself working with hundreds of 
different files, and different file formats and understanding these is one of the key factors 
to streamlining your workload and making Photoshop easier. 
 
In this first coaching session, I’ll be covering most of the basic tools and I’ll also be 
showing you some fifty keyboard short cuts that will help you focus on the relevant files 
and all this means saving you time and being able to work faster with Photoshop. 
 
So pull up a chair and relax, and get ready to take control of Photoshop the way it should 
be. 
____________ 
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Photoshop Workspace 
 
The workspace in Photoshop consists of the following components, which is also known as 
“outside of the box”. 
 

Menu Bar: 
The menu bar is the simplest of tools there is, the reason being you’ll find this on 
most other programs you’ve used in the past. This can be found at the top of you 
Photoshop window, and once clicked on this will then open up a variety of other 

options and tools which can be used in Photoshop.  
 

Options Bar: 
The options bar again is a simple tool and can be found at top of your Photoshop 
window, this sits underneath the menu bar, again once clicked on, and this will open 
an array of different tools. 

 
Toolbox: 
 The tool box is where all your day to day tools are and it sits on the left hand side of 
your Photoshop window. It sits there by default. This is something you must play 
around with and get familiar with as much as you can. 

  
Palettes: 
OK just what are palettes? These are on the left hand side of your workspace and 
are called “panes”. Each of the individual panes hold information on the image or 
photo that you’re working with. The palettes can be dragged and dropped into 

different location depending on what suits you best and each palette can be minimized too. 
You’ll see in this image below where each tool is found and how easily they are accessed. 
There are short cuts for each of the following and I’ll be covering these later on in the 
coaching newsletter. 
 

Document 
Windows: 
The document 
window is very 

straight forward, it’s 
where your image or 
photo is visible in 
Photoshop once it is 
opened. 
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Tips -  Slag in Photoshop: 
________________________________________________________  
As everyone knows there are always slag terms when you start using something new. So 

when you start using Photoshop you’re going to have to get use to 
them. OK let’s start off with a “Comp”: What does a comp refer to? 
Traditionally it referred to the page layout, but in Photoshop it refers 
to the static interface. Sometimes you’ll even hear it called a “Mock-
up” site. 
 

 
 

Customize Your Workspace 
 
In Photoshop everything is possible and customizing your workspace is a must. This helps 
you plan you workspace so that everything is where you like. Here are five menus which 
you should customize: 

 
First The Menu Bar 
Once I’ve opened Photoshop this would be the first menu I would customize. You 
can even change the colour in your menu items, also this is where you can assign 
new short cuts if you wish to. If you wish to edit your palette menus you would 

need to go to Edit > Menus and then simply use the dialogue box to alter the menu bar. 
 

Second The Options Bar 
Moving the options bar again is straight forward, all you have to do is click on the 
handle, which is on the left hand side and then simple move it around your 
workspace. You will find it will “lock in place” either at the top or bottom of your 

screen.   
 

Third Moving Toolbox 
Moving the toolbox again is straight forward, you simply click on the grey area 
and then just drag it to where you want it. 
 
Fourth Rearranging Your Palettes 
There are loads of ways to move or rearrange your palettes. You just might have 
your palettes set up and then you want to move a palette to a different group, this 
is simply done by dragging the palette tab at the top and dropping it into your 

new group. 
 
I could spend a day writing a short book on how to rearrange you palettes, so you really 
need to play around with palettes moving them and dragging them into different groups. 
 
This might be going over you head a bit but don’t worry everyone has to start from 
somewhere. 
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Saving Your 
Customized 
Workspace 
 
When you become more 
familiar with Photoshop you’ll 
slowly find out which palettes 
you use on a regular basis and 
others that you hardly ever use. 
The good thing with Photoshop 
is it lets you save and load 
different palettes for different 
jobs. 
 

Workspace Satisfaction 
Your workspace needs to be clean and tidy so you know where everything is, so 
having the correct menus, palettes and knowing your short cuts will help you 
work more effectively. 

 
Once you are happy with your workspace you then need to save it. Select Window 
Workspace > Save Workspace.  This can be found in the menu bar  and you should 
also give this a name. For example...Alter Images Workspace. Again this will help you 
work more effectively with Photoshop. If you want to load your different workspaces 
select Window > Workspace and then just select your workspace from the options it 
gives you.  
 
 
Tips - Deleting Unwanted Workspaces: 
________________________________________________________ 

 
It very easy to delete an unwanted or used workspace, select 
Window > Workspace > Delete Workspace. You can either 
delete one at a time, or delete the whole lot. 
 
 
 

 
 
 

Working With Photoshop 
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That’s the easy part out of the way. You should be happy now and have a good 
understanding of where everything is, now it’s time to start having some serious fun. 
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Create A New Document 
This is simple process all you have to do is Select the Menu Bar > File > New, 
there is a shortcut for this Ctrl-N on a PC or (Command-N on a Mac). Once 
you have done this a new dialog box will appear. Here you can alter all the 

settings such as height, width, resolution colour mode etc..  
 

 
 
 

Open A File 
Opening new files is very easy. Go to the Menu Bar and select File >, or the 
short cut is Ctrl-O (Command-O on a Mac). Photoshop also allows you to 
open multiple files and once again all you have to do is hold down the  

Ctrl button and select the files you require (Command on a Mac). 
 

How To Save A File 
Saving a file is very straight forward, just select File > Save, shortcut key Ctrl-S 
(Command-S on a Mac). As an automatic default this will save you file as a 
PSD format, to change this just select File > Save As or pressing Ctrl-Shift-S 
(Command-Shift-S on a Mac). 

 
 
 

How To Save A File From The Web 
Saving files or images from the web is very simple, just right click your image and 
save target as. You are given three formats which you can save your files or 
images in: GIFs, JPEGs, and PNGs. Lets take a quick look at these three formats 

and give you some explanation of which formats you should choose. 
 

GIF 
The GIF format has a maximum of 256 colours and should be used when you’re 
saving images which have large areas of the same colour. The best example here 
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would a logo from someone’s business. 
 

JPEG 
The JPEG format is the most commonly used format of the three. This should be 
used on images which have more than 256 colours and gradients in, the best 
example here would be and image from a photography website. There is a 

downside to JPEG images and that is once it’s saved in this format you image then 
becomes compressed, those losing the quality of the image. 
 

PNG 
The PNG format is almost the same as the GIF format, and works best with logo 
images, so what’s the difference, PNG has the ability to support images which 
have more transparency in coloured areas and also PNG will give you a better 

image once the image has decreased in size. Photoshop gives you two methods when 
saving an image in PNG – PNG-8 and PNG-24.  
 
 
 
Tips – Save Time: 
______________________________________________________ 
 

Here are five quick and easy shortcuts which will help you save time 
when you’re opening and saving files. 
 
- holding down Ctrl and double-clicking the work area to create 
new documents. 
- double-clicking the work area to pull up the Open dialog box to 
open files. 

- holding down Alt and double-clicking the work area to open existing files as new 
documents. 
- holding down Ctrl-Shift and double-clicking the work area to save documents 
- holding down Shift and double-clicking the work area to access Adobe Bridge—
Adobe’s “control centre” and file browser. 

 
 
 

Working With Layers 
 
This has to be Photoshop’s cream of the cream in  
tools. 
 
Layers are a very powerful feature within Photoshop 
and when used correctly they can produce the most 
amazing results.  
 
Te best part about layers is you can work on an individual layer with out disturbing the 
rest. 
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Understanding Layers is really quite simple, and most times beginners get overwhelmed 
by it. It’s simple to master and once you’ve master it which should take you no more than 
30 minutes you’ll wonder how you ever survived without it.  
 

The example to the left shows you how layers actually work within 
Photoshop. 
 
Once you have opened and played around with layers you’ll notice the 
transparent part in any layer is shown with the chequered grid. This helps 
the layers below to show through. To show and hide any layer within your 
layer palette you just need to click on the eye icon. 
 

A must when working with layers is making sure they are organized correctly into Groups. 
This is simple, all you have to do is go to Layer > New > Group. 
 
All layers whether they are grouped layers or non group layers are displayed in the same 
way.  
 
Expanding or collapsing layer groups is straight forward you just have to click on the 
triangle to the left of the folder icon. 
 

Shortcuts In Layers 
To rename anyone of the layers you have just created all you have to do is d
click on the layer name. 
 

Changing the transparency in anyone of your layers is done with opacity, all you have to 
do is slide the Opacity slider one way or the other, or you just could type in the value. 

ouble-

 
Duplicating a selected layer is very simple all you have to do is press Ctrl-J (Command-
J on a Mac). Or you can duplicate any layer by just dragging it while pressing the Alt 
(Option) key. 
 
Selecting multiple layers can be done by pressing down Ctrl (Command on a Mac) 
then just click on the layer names.  
 
Photoshop allows you to link layers together. This process can be done by pressing on 
them while holding down Shift or Ctrl (Command on a Mac). Now that you have 
selected all the layers that you want to link just click the link lLayers button at the bottom-
left of the layers palette.  
 
If you’re not happy with what you’ve linked together no worries you can unlink your layers 
just go to Layer > Unlink Layers. If you wish to just unlink one layer just click on the 
layer you wish to remove and click its corresponding link icon, you’ll also notice that the 
other layers will stay linked.  
 
You an also unlink a layer temporarily this is done by pressing, Shift and click on its 
link icon (a red “X” will appear over the link icon). 
 
Reactivate the link by holding down Shift and clicking the link icon again. 
 
Layers can be rearranged, all you have to do is just drag and drop them above or below the 
others layers. The shortcut for this is, “move down” shortcut Ctrl-[ (Command-[ on a 
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Mac) and the “move up” shortcut Ctrl-] (Command-]) to move selected layers up and 
down. Shift-Ctrl-[ and Shift-Ctrl-] (Shift-Command-[ and Shift-Command-] on 
a Mac) will bring layers to the very top or the very bottom of the stack. 
 
Keyboard shortcuts for selecting a layer are Alt-[ and Alt-] (Option-[ and Option-] 
on a Mac). You can also move the layers up and down in your palette. 
 
Shortcut for creating a new layer, just click Shift-Ctrl-N (Shift-Command-N on a 
Mac). This automatically brings up the New Layer dialog box. Want to create new layers 
quickly without having to deal with the dialogue box? Simply press Shift-Ctrl-Alt-N 
(Shift-Command-Option-N). 
 
Photoshop also allows you to merge layers together this is done by pressing Ctrl-E 
(Command-E). You can only use this shortcut if you have the selected the layers which 
you want to merge.  
 
 
 
 
Tips – Using Keyboard Shortcuts: 
________________________________________________________ 
 

Nearly every tool in Photoshop has a shortcut key. The easiest way to 
find a the shortcut key is just to hover your mouse over the tool, and 
within a few seconds a box will appear showing you the tips and 
shortcut keys. Learning the shortcut keys is a must in Photoshop it will 
save you a hell of a lot of time and speed up your work. It’s always 
better to know you way around the keyboard shortcuts so you can get 
both hands working together. 

 
 
 
 

Photoshop ToolBox 
 
Photoshop’s toolbox is probably the most used tool 
within Photoshop, so you need to know what its 
functions are and do.  
 
Once you’ve opened the toolbox you’ll notice that 
there are little black triangles on some of the tool 
icons, if you hover your mouse over them you’ll 
notice they have hidden tools.  
  
 

Selection Tools 
When you are editing your images you can use the selection tool to edit your 
image. The area which you have altered will only be affected with the selection 
tool. Again to understand this in more detail you have to play around with the 

settings. 
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Marquee tools (M)  
The Marquee tool is used to create rectangular or elliptical images. 
 
 

Next you’ll come across the Lasso tools (L). The Lasso Tool comes in three different forms: 
Lasso Tool – Polygonal Lasso Tool and Magnetic Lasso Tool. 
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Lasso Tool (L) 
It’s really easy to use the lasso tool, all you have 
to do is select the area on your image, click you 
mouse, draw your shape and make sure the ends 

match up (Start and end point). 
 

Polygonal Lasso Tool (L) 
I have found the polygonal lasso tool is by far the 
most used of the three. All you have to do is click at different points and press 
enter on your image, making sure the ends match up. 

 
Magnetic Lasso Tool (L) 
Okay the magnetic lasso tool helps you to select your own area. It’s also known as 
the smart tool. It very easy to use all you need to do is click once near the “edge” 
of an object and follows around it.  Photoshop automatically lays down a path. To 

close this all you need to do is press the Enter key or just click at the point near the 
beginning. 
 

The Magic Wand Tool (W) 
The magic wand tool helps you select similar colours, also you can change the 
colours so this will help you match up your others colours in your image. Again 
the only way in which you are going to learn these is trail and error. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Accessible Online Video Tutorials – Click Here For Details… 

http://www.learnphotoshopnow.com/a.php?a=dptnet
http://www.learnphotoshopnow.com/a.php?a=dptnet


 
Tips – Selection Quick Shortcuts: 
________________________________________________________ 
 

Hold the Shift key to add another selection to the first. 
 
Hold the Alt key (Option key on a Mac) to subtract your new 
selection from the first. 
 
Hold Shift-Alt (Shift-Option) to select the intersection of your 
first and second selections. 

 
If you need to move it by pixel by pixel you need to use the arrow keys. This can be slow, 
so if you need to speed up the process hold down the Shift Key and and the arrow keys at 
the same time. Press Ctrl-J (Command-J on a Mac) to copy the selection into its own 
layer. To cut the selection into its own layer, press Shift-Ctrl-J (Shift-Command-J).  
 
To copy an entire layer within your palette hold down  Ctrl-J (Command-J). To 
deselect a selected area, click outside of it with one of the Marquee tools, or press Ctrl-D 
(Command-D on a Mac).  To reactivate your last selection, press Shift-Ctrl-D 
(Shift-Command-D). 
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rop 

The Move Tool 
The Move Tool (V)  - It basically does what it says. I
moves a selected area, or you can move the entire 
layer. To duplicate a layer hold down Alt key 

(Option key on a Mac) while using the Move Tool. 
 
To invoke the Move Tool temporarily just hold down the 
Ctrl key (Command key on a Mac). 
 
 
 

The Crop Tool 
The Crop Tool (C) is used to crop an image, To 
use the crop tool you just need to double-click 
the centre of the selection, or press Enter, to c

the image to the size of the selection.  
 
To cancel without cropping, select another tool or press 
the Esc key. 
 
 
 
 
 
 
 
 

 
Accessible Online Video Tutorials – Click Here For Details… 

http://www.learnphotoshopnow.com/a.php?a=dptnet
http://www.learnphotoshopnow.com/a.php?a=dptnet


 
Tips  - Crop Tool: 
_________________________________________________________ 
 

The crop tool can be used to resize your canvas or your image. A quick 
tip here is to have your document window larger than the image area, 
and create a crop selection that includes the image and extends onto the 
grey areas “outside” the image. Applying this crop will resize your 
canvas to include those extended boundaries, making your canvas 
larger. 
 

 
 

Drawing And Painting Tools 
 
Drawing and painting tools are two more great tools in 
Photoshop’s arsenal. The drawing and painting tool allows you to 
create different shapes.  Once you master these tools you’ll be able 
to draw anything you like with Photoshop.  
 
If you have a look on youtube you find some amazing drawings 
which have been done in Photoshop. 
 

Brush Tool 
The Brush Tool (B) can be used on almost anything in Photoshop. It’s very easy 
to use.  
 

The brush tool gives you loads of different options of different size brushes which you can 
use, to find the brush tool you need to go into the options bar at the top of the window. 
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Pencil Tool 
The Pencil Tool (B) can be used for most drawings within Photoshop; it’s used in 
the same way as the brush tool.  

 
As you can see from the image below this image was sketched out with the pencil tool. 
Another way to use the pencil tool is to zoom in on your image and alter each single pixel 
one at a time. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Eraser Tool 
The Eraser Tool (E) speaks for its self, it just removes pixels from your image.  
 
When using the eraser tool it will give you three options, Brush, Block or Pencil 

mode. Again this is trail and error when using it. 
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Paint Bucket 
The Paint Bucket Tool (G) is what it say’s it is. It’s fills a select of your image with 
the colour you have chosen. It’s very easy to use the paint bucket tool, all you 
have to do is click once in the area that you wish to fill, choose your colour and 

click the area. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gradient Tool 
The Gradient Tool (G) I personally find the gradient tool to be the dark horse in 
Photoshop. It doesn’t look much, but it’s very powerful if used correctly. The 

gradient tool helps you blend two or 
more colours, also Photoshop does give 
you the option of creating your own 
gradient which is really cool. 
 
If you want to display all the different 
gradients from within Photoshop all you 
have to do is click on the icon for 
gradient, and then click on the small 
black triangle which is on the righthand 
side.  
 
Find the gradient you like and click on it, 
then drag it to the area where you are 
going to use it.  
 
The two most common gradients used 
are; foreground-to-background gradient 
and foreground-to-transparent gradient.  
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If you want to blend your foreground colour into the background colour then you need to 
use - foreground-to-background gradient. If you looking for a transparent background 
(fading out) then you need to use foreground-to-transparent. 
 

Text Tool 
The Text Tool (T), again it say’s exactly what it does. The text tool is very simple 
to use it just a case of finding the right text and then just start to type. 
The cool thing with the text tool is that you can have your text in any shape or 

size, whether it’s curving or a zig zag pattern it doesn’t matter, it will just follow your 
command. You also can change the colour of your text, this can be done with the options 
bar across the top.    
 
Once you have the text tool on and it’s active 
you notice you can move your mouse around 
the text area. You will see your cursor change 
from the txt insert to the move insert, you can 
then move your text layer around to how you 
like.      
 
You should also be aware that when the text 
tool is active you can’t use shortcuts on your 
keyboard. If you do you’ll find that in your text 
you’ll have some very strange characters, this 
will be down to you trying to do shortcuts with 
your keyboard 
 
 
If your after a quick shortcut to finish using the text toll use Ctrl-Enter (Command-
Return on a Mac).  
 

Shape Tools 
In Photoshop it’s very easy to create 
shapes, it’s a very simple process, all 
you have to do is select the icon and 

then drag and drop it.  
 
Photoshop gives you many options, Rounded 
Rectangle, Ellipse, Polygon, Line, and Custom 
Shape tools.  
 
As you can see from the image on the right 
handside there are many options within the 
options bar. All you have to do is click on the 
light black triangle and this will open up a 
flyout. Then just select the correct image tool 
you need.  
 
Also you’ll notice that you can get more 
methods, infact Photoshop gives you three 
more methods which you can use to create a 
shape:  
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As A Shape Layer (default)  
This creates a solid coloured layer with a vector layer, again this might seem 
confusing at first but once you get to grips with it, it’s very simple.   
 
 
As A Path 
basically this is very simple to understand, the shape you have made will be 
created as a path in the paths palette. 
 
As Filled Pixels 
Again this is very easy to understand, your shape will be created on whichever 
layer you have selected. So if you have created it one layer 2, then that’s the layer. 
 

 
 

 
Selecting Colors 
 
Selecting colours for your background and foreground is very easy, all you have to do is 
click on the appropriate tile and then select the colour your after. See the example to the 
right. 
 
 
 
 
 

Eyedropper Tool 
The Eyedropper Tool (I) again is a very useful 
tool within Photoshop, as this lets you sample 
other colours from your image. Infact with this 

tool you can select any colour from anywhere in your 
display, and also outside of Photoshop. To use this you 
need to click on the inside of the document window, then 
drag the cursor to the colour you wish to sample. Click to 
select that colour. Again at first this you’ll find this hard 
and over your head, but all it takes is a little practice and 
patience. 
 
The Eyedropper Tool also has another feature which 
allows you to set the background colour.  
 
This can be done by pressing on the following; hold down the Alt key (Option key on 
a Mac) as you select colours using the eyedropper. If your Swatch palette is open, use the 
Ctrl key instead (Command key for Mac users). 
 
The other great feature with the eye drop tool, is that you can temporarily turn on the 
following The Paint Brush, Pencil, Paint Bucket when you using this tool.  
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The Hand Tool 
The Hand Tool (H) allows you to move your display anywhere y
like within your window, this is very helpful if you’re working 
with very large images which need altering and moving. The hand 

tool can also be invoked, this can be done by pressing down the space bar, 
this a cool way to position your image exactly where you want it. 

ou 

 
 
Tips – How To Zoom On Images: 
_______________________________________________________ 
 

When your working with Photoshop you’ll find sometimes you’ll have 
to zoom right in on images. To do this just press the following, Ctrl + 
to zoom in and Ctrl – to zoom out. If you do not like using 
shortcuts, you can also zoom using the slider on the Navigator 
palette. 
 
 

 
Layers Palette Making Your Selection 
When your working in Photoshop and you have to select a layer to alter a pixel 
you can just press Ctrl .(Command on a Mac) then just click the thumbnail of 
the layer. Also Photoshop takes into account the transparency of any pixels, so if 

you alter any layer, Photoshop automatically recreates and keeps its original layer. 
 

 
Understanding Quick Mask 
Quick mask is the most used tool within Photoshop by the professionals, and when 
it comes to spilling the beans on how to use it not many pro’s will tell you, so 
basically you need to learn and understand how this works. At first it will not sink 

in and fly right over your head, but it’s not complicated and if I can understand it you can 
too. 
 
So what’s the difference between making a selection and using quick mask?  
Well nothing really. When you’re ready to use quick mask you need to go into quick mask 
mode (Q) then just select the tool you want to use. For example brush tool or painting tool 
and then select the images you don’t need. 
 

As you can see in the image on the left, the eye 
which has been selected looks transparent red, you 
can also edit this layer, you might have come across 
this before in magazines it’s sometimes called 
“painting a mask”. Once you are happy with your 
alteration switch back to standard mode. 
 
So would do designers prefer to use this technique 
rather than your trusty selection tools? Quick mask 
has two great advantages over the standard tools: 
 
1 – Quick mask allows you the control the 
transparency of your selection, thus making life 
easier. 
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2 – The next one might take a bit to get your head around it, but it’s easier to colour in any 
object using quick mask. If you spend 30 minutes playing around with quick mask you’ll 
soon learn how simple it becomes.  

 
Learning How To Understand Alpha Channels and Selections 
Using alpha channels again is very straight forward and it can be used to create 
selections, which you should save, because you might use then later on. Once 
you’ve opened your channels palette you’ll see several different channels to 

choose from. 
 
Once in the channels palette Photoshop defaults to the colour channel, this shows you 
how much colour is in each image. 
 
If you look at the image below you’ll see you can click on the create new channel icon at 
the bottom to create your own alpha channel. 
 
Once set up you can then use them in any of Photoshop’s drawing tools or paint tools, this 
automatically creates a greyscale image, which represents your selection. 
 
 
If the area is white it means it’s been selected, if 
the area is black it means it’s been deselected, if 
you look at the greys in you r image this means the 
level of transparency. 
 
The shortcut for turning your alpha channel into a 
selection is Ctrl and click the channel’s 
thumbnail (hold Command and click if 
you’re on a Mac). 
 
Once you’re happy and you want to return to the 
normal view just click on the layers palette tab. 
 
Photoshop also gives you the option of creating 
your own alpha channels, which is a very useful 
tool. So if you have a background which you like, 
and you want to save it, just Select > Save 
Selection. Make sure you give your selection a 
name and click OK. To view your newly channel 
just enter your channels palette and you’ll see your 
new selection right at the bottom of the list.   
 

 
Learning About The History 
Palette 
 
Here is another hidden gem in Photoshop, this simple tool can make your life so easy. The 
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history palette lists your most recent steps that you have made on your image. The cool 
thing here, it allows you to undo any unwanted actions you have made back to the 
pervious state. The other cool thing within the history palette, is it allows you to set you 
own limit of steps backwards in its memory. To use this go to Edit > Preferences > 
General (Photoshop > Preferences > General on a Mac).  
 
There are shortcuts which you can use with the history palette for quick access. 
 
Ctrl-Z (Command-Z on a Mac) lets you undo and redo the previous step. 
 
Ctrl-Alt-Z (Command-Option-Z) steps back through the History palette. 
 
Shift-Alt-Z (Shift-Option-Z) steps forward through the History palette. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Killer Shortcut Keys 
 
Mac users should treat the [Alt] key as the [Option] key and the [Control] key as the 
[Command] key 
 
IMAGE ADJUSTMENTS 
No doubt you’ll need to tweak things such as levels and colour values 
on occasion. These shortcuts will take you to the heart of the Image > 
Adjustments menu 
Adjust Levels....[Ctrl]+[L] 
Auto Levels....[Shift]+[Ctrl]+[L] 
Auto Contrast....[Alt]+[Shift]+[Ctrl]+[L] 
Auto Color....[Shift]+[ Ctrl]+[B] 
Curves....[Ctrl]+[M] 
Color Balance....[Ctrl]+[B] 
Hue/Saturation....[Ctrl]+[U] 
Desaturate....[Shift]+[Ctrl]+[U] 
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SUPER-FAST SELECTIONS 
Copy, paste and modify selections more quickly to speed up your workflow 
Constrain marquee....[Shift]+drag when first creating selection 
Draw marquee from centre point....[Alt]+drag when first creating selection 
Select All....[Ctrl]+[A] 
Deselect....[Ctrl]+[D] 
Add to existing marquee selection....[Shift]+drag 
Subtract from existing marquee selection....[Alt]+drag 
Hide marquee selection (but keep it active)....[Control]+[H] 
Nudge empty marquee selection....Use arrow keys 
Nudge empty marquee selection in larger increments....[Shift]+arrow keys 
Copy and move selection....Select the Move Tool, hold down [Alt] and drag 
Fade....[Shift]+[Ctrl]+[F] 
Paste Into....[Shift]+[Ctrl]+[V] 
 
FILE MANAGEMENT 
Browse, open, close and save your files for a variety 
of formats, all at the touch of a key – or three 
New File....[Ctrl]+[N] 
Open File....[Ctrl]+[O] 
Open File Browser....[Shift]+[Ctrl]+[O] 
Save....[Ctrl]+[S] 
Close....[Ctrl]+[W] 
Save As....[Shift]+[Ctrl]+[S] 
Save for Web....[Alt]+[Shift]+[Ctrl]+[S] 
Undo last action....[Ctrl]+[Z] 
Step Forward....[Shift]+[Control]+[Z] 
Step Backward....[Alt]+[Ctrl]+[Z] 
Page Setup....[Shift]+[Ctrl]+[P] 
Print....[Alt]+[Ctrl]+[P] 
Print with Preview....[Ctrl]+[P] 
Print One Copy....[Alt]+[Shift]+[Ctrl]+[P] 
Jump to ImageReady....[Shift]+[Ctrl]+[M] 
 
LAYER MANAGEMENT 
Who needs to click icons or pull down menus 
when layer control is just a shortcut away? 
Show/hide Layers palette....Press [F7] 
New Layer....[Shift]+[Ctrl]+[N] 
New Layer (from copy of selected layer)....[Ctrl]+[J] 
New Layer (cutting selection from existing layer)....[Shift]+[Ctrl]+[J] 
Group with previous layer....[Ctrl]+[G] 
Ungroup from previous layer....[Shift]+[Ctrl]+[G] 
Merge Down....[Control]+[E] 
Merge Visible Layers....[Shift]+[Control]+[E] 
To hide non-selected layers....Press [Alt] and click on the layer’s 
show/hide Eye icon 
To cycle between layers....[Alt]+[ [ ] and [Alt]+[ ] ] 
To bring a layer in the layers palette forward....[Ctrl]+[ [ ] 
To send a layer back....[Ctrl]+[ ] ] 
To jump from the top to the bottom layer in the Layers palette....[Alt]+[Shift]+[ [ ] 
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To bring a layer to the top from any location....[Shift]+[Ctrl]+[ ] ] 
 

 
Volume 1 Summary 
 
I have tried to give you a small introduction to the most common tools used in within 
Photoshop. Also I have tried to explain a few simple tasks within Photoshop. The one 
thing you must start to use is the shortcuts keys which I have given to you through out this 
coaching volume1 guide, once you start using the shortcut keys they will save you time 
and help you become faster within Photoshop. 
 
 

 

“Learn Photoshop In Just 
2 Hours...” 

 
If you're new to Photoshop and looking 
for the easiest way to really get to grips 
with this exciting software (which can 
be often be very frustrating and 
overwhelming for newbies)... then I 
strongly recommend you take a look at 
Photoshop Expert David Peter's 
fantastic video tutorials. 
 
There's just 2 hours worth of instantly 
accessible online video tutorials, which 
are designed to get the newbie user as 
competent as possible as fast as possible 
 
For more details click here…  
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